Degraded Quick Search performance

Incident Report for CapIntel Prod

Resolved

The incident is resolved.
Posted Jun 26, 2026 - 17:08 EDT

Monitoring

A fix has been applied, we are currently monitoring the situation.
Posted Jun 26, 2026 - 16:34 EDT

Investigating

The Quick Search functionality in Comparisons is currently down. Our team is currently investigating. Please revert back to the Fund Screener in order to pull in securities.
Posted Jun 26, 2026 - 16:23 EDT
This incident affected: api.capintel.io.